FAQ  •  Register  •  Login

Brain teaser, gas valve.

Moderators: Curt!, Pa

<<

knucklebolt

Posts: 255

Joined: Tue Feb 12, 2013 8:27 pm

Location: Six miles East of Cheney, Wa.

Post Thu Jul 31, 2014 4:23 pm

Brain teaser, gas valve.

When my Yasu battery died, I was in the process of riding this 28 mile loop which kept me close to home, or a gas station, in order to find where my tanks went on reserve.

When the bike died, I was right at 112 miles. I was figuring 110 to 120 is where I'd hit reserve. But, battery was dead, went through the trailer-the-bike-home-get a new batter adventure.

So...the other day when I got the chance I proceeded to resume the search for reserve exercise. Had not ridden it since the battery adventure. Got 3/4 of a mile from the house, bike runs out of gas, so I switch it to reserve and nothing happens. Call home, "bring gas", and I'm sitting there on the stand and I notice some gas trickling down the gas line to the carb. Start her up, run for home, and got close enough (and fast enough) to coast into the driveway before she died again. Then I filled it with gas, and went for a normal ride. Enough of that!! In that instance, I know that enough gas flowed from the right tank to the left, giving me that one or two minute running time.

Now at this point, I'm thinking it over for a couple of days, and the only reason I can think of that there's no reserve on reserve, is that the valve is not working right (after market valve from J&P) or that the little brass tube was never put on the valve...so it would only have "ON" and "OUT", no reserve.

Today I went out to the garage, ran my gas line into a gas can, turned it to "ON" and let it drain. Had about 3/4 of a tank(s) of gas. Gas runs out, I switch it to reserve, or "R", and I get about a half cup of gas, if that. More like one third?

So I say "AHA!!!" No little brass tube. Only explanation. Pulled the valve, and the tube is there, and the valve works perfectly...tested it about ten different ways.

How can the reserve not work, when it works? When the bike is on the stand, it does not lean over very much. Certainly not enough to put the top of the "ON" tube, and the reserve hole on the level with each other. ??????????? Or even close.

Okay...put your minds to work on that for a while. Anyone have a similar experience, I'd like to know. The valve works right, the tube is there, but there is no reserve. The only thing I have not done is test it with the bike sitting perfectly level...but again, on the stand the bike does not lean much.

ken
<<

Frankenstein

User avatar

Posts: 1570

Joined: Thu Jun 27, 2002 12:01 am

Location: Interlaken, NY USA

Post Sun Aug 03, 2014 7:39 am

Re: Brain teaser, gas valve.

So, these are later style tanks, with interconnect gas line low up front, and a interconnect vent line at top just below speedo. Is there any gas left in the left tank after you get the 1/3 cup out? The issue must surely be a venting problem then. Otherwise, some cross flow leak in the petcock, or have you checked that?
DD
<<

panacea

Posts: 121

Joined: Thu Apr 12, 2007 8:22 pm

Location: Mpls. area

Post Sun Aug 03, 2014 1:08 pm

Re: Brain teaser, gas valve.

Are you sure the petcock was set to "ON" and not "reserve"? If it was already on reserve you wouldn't get a second chance :shock: ...Mike
<<

knucklebolt

Posts: 255

Joined: Tue Feb 12, 2013 8:27 pm

Location: Six miles East of Cheney, Wa.

Post Tue Aug 12, 2014 1:07 pm

Re: Brain teaser, gas valve.

Some gas does remain in the left tank, but it's below the reserve intake port/hole. I've also made sure everything vents as normal...closed cap on the left tank, vented cap on the right. Cross over lines are clear.

Yes, I have taken the petcock out of the tank, and tested it one million different (!!!!) ways to make sure it works as intended, and that there is no internal leak causing gas to flow into the reserve "circuit" when on "ON". When I filled the tanks, then drained them back into the gas can, the petcock was absolutely in the ON position. The only thing I haven't done, or been able to do, is to look in the tank, at the petcock "ON" tube as it drains. Perhaps I can get tricky with some kind of mirror to do that. (but for now we're just going to enjoy riding, and fill it up when she hits 100 miles on the trip meter)

I also have not done the test with someone sitting on the bike and holding it level, although I'm not sure if that makes a big, or profound difference. Again, this bike does not lean way over when on the stand.

It's a mystery...and any way you look at it, or twist your (well mine I guess) brain around it, it seems completely impossible.

ken.
<<

Dusty-Dave

Posts: 902

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Tue Aug 12, 2014 2:37 pm

Re: Brain teaser, gas valve.

Slip a piece of rubber line that fits tight over the reserve pipe and extend it about an inch. let us know.
Dusty
<<

knucklebolt

Posts: 255

Joined: Tue Feb 12, 2013 8:27 pm

Location: Six miles East of Cheney, Wa.

Post Tue Aug 12, 2014 11:29 pm

Re: Brain teaser, gas valve.

Now, do you mean over the "ON" pipe? The reserve is just a port. But extending the "ON" pipe makes sense...although it's already about two inches above the reserve port or hole...just guessing. Yikes...I better measure that, might be less. But that is an interesting idea. Perhaps it takes very little gas to raise fuel level in the tank? And the length of the "ON" tube/pipe is just not high enough over the reserve port? Might we (or Dave) be on to something??!!?!

k.
<<

Kev UK

Posts: 171

Joined: Mon Apr 10, 2006 1:46 pm

Location: Carmarthen, Wales, UK

Post Wed Nov 05, 2014 2:32 pm

Re: Brain teaser, gas valve.

I have a puzzle with my WLC gas valve.

Fill the tank, set the petcock to what we'd call the "normal" position i.e. sitting on top of the threads; I get about 15-20 miles then it dies. Pull the reserve tap up, it runs fine right down to empty.

I haven't removed it for checking yet; in fact for the past six years I've owned the bike, I've just assumed that there is no reserve and kept an eye on my odometer to make sure I don't run out. Only ever caught me out once and that was my darned stupid fault for thinking I could make it to a cheaper gas station!

Any suggestions gentlemen? I don't want to mess with it unduly because the petcock seals perfectly well but it is a nuisance and one of these days i will be left stranded. From the way it behaves, as in the range I get on "normal" and "reserve", it's almost as if it's fitted upside down but that's surely impossible?
72 Ironhead, goes better than it stops!

42(?)WLC

79FLH

2005 XL1200R.... well ya gotta have a rat-bike!
<<

fhsmith1

Posts: 213

Joined: Wed Jul 26, 2006 6:10 pm

Location: Georgia

Post Wed Nov 05, 2014 3:11 pm

Re: Brain teaser, gas valve.

Sounds to me like the rt side (vented) gas cap is not venting. This has happened to me several times.
<<

Kev UK

Posts: 171

Joined: Mon Apr 10, 2006 1:46 pm

Location: Carmarthen, Wales, UK

Post Wed Nov 05, 2014 5:51 pm

Re: Brain teaser, gas valve.

WLC buddy. Only got the one gas tank. Assuming that is you're referring to my problem not the OP's.
72 Ironhead, goes better than it stops!

42(?)WLC

79FLH

2005 XL1200R.... well ya gotta have a rat-bike!
<<

Chris Haynes

Posts: 2648

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Wed Nov 05, 2014 6:28 pm

Re: Brain teaser, gas valve.

That is a common problem on reproduction valves.
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Wed Nov 05, 2014 8:53 pm

Re: Brain teaser, gas valve.

Just a guess here but maybe the fuel flow holes are incorrectly placed into the fuel rod by whom ever manufactured the fuel rod.
<<

45Brit

Posts: 1453

Joined: Tue Nov 27, 2007 2:29 am

Post Thu Nov 06, 2014 1:05 am

Re: Brain teaser, gas valve.

I owned a WLA in the late 80s which needed the fuel rod to be fully UP to run consistently. I used to carry a clothes peg on the front brake cable and clip it around the fuel rod when the bike was runnning
Shoot, a man could have a good weekend in Dallas with all that stuff...
<<

Kev UK

Posts: 171

Joined: Mon Apr 10, 2006 1:46 pm

Location: Carmarthen, Wales, UK

Post Mon Nov 10, 2014 12:30 pm

Re: Brain teaser, gas valve.

That's pretty much like mine; fortunately it sits well in the fully up position so doesn't need the peg.

Pa and Chris, thanks, I'll look into that. Is it possible for the rod to be fitted upside down?
72 Ironhead, goes better than it stops!

42(?)WLC

79FLH

2005 XL1200R.... well ya gotta have a rat-bike!

Return to General Whatever-Technical

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.