FAQ  •  Register  •  Login

Pa's 42WLA Build

Moderators: Curt!, Pa

<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Sun Jun 29, 2014 8:07 pm

Re: Pa's 42WLA Build

Steve....I got my fake battery case from Erdos. It truly is a real beauty and I cannot tell the difference between it and an original when it is all together. Erdos provided the sealed lead acid battery with it. Battery pictured below. It accepts Erdo's hidden lid connection terminals perfectly. I've had the battery for darn near three years now and it holds a charge real well. I use it to test all the electric system as my build progresses and I have not had to recharge it yet. Anyone know if this lead acid battery will leak ? I know....Made in V-china. What isn't anymore though ????

Image

Image
<<

George Greer

User avatar

Posts: 961

Joined: Wed Aug 28, 2002 12:01 am

Location: Markt Einersheim, Germany

Post Sun Jun 29, 2014 8:23 pm

Re: Pa's 42WLA Build

Paul.

On my WLA, I am using a Emergency Lighting System battery from Panasonic. I have not yet placed it into a gutted battery box, but I do know that it works great.

I have had it in the WLA for several years now, and it don't leak.......and holds a charge very well. As a matter of fact, when I parked her for the winter, it had 11.2 Volts ... I checked it before putting the battery on a charger last week and it was at 11.2 Volts.

I charged it up anyway.

No acid leaks.....I like it. And the leak from the other battery is what prompted me to change it out.....no corroded battery box now.

I wish that I knew about these sites when I was doing my WLA......but I only had reprints of military TM's.......and Bruce's books.

Keep up the good work.

George
<<

Chris Haynes

Posts: 2648

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Sun Jun 29, 2014 10:01 pm

Re: Pa's 42WLA Build

Pa wrote: Notice how my nos WLA tire pump clamps wingnuts were designed to prevent the wingnuts from being completely removed. You can’t loose a wingnut unless you loose a complete clamp assembly. What is even greater about the tire pump clamping design is you only loosen the wingnuts just enough to remove the tire pump and to re-mount the tire pump. The clamps won’t fall off of the frame when you loosen the clamps just enough to remove or re-mount the tire pump.


I don't believe those are the WLA pump clamps. The ones for the WLA were called Frog Legs. Spring loaded and a web belt to secure the pump.
<<

45Brit

Posts: 1453

Joined: Tue Nov 27, 2007 2:29 am

Post Mon Jun 30, 2014 12:47 am

Re: Pa's 42WLA Build

That's what I thought too.
Shoot, a man could have a good weekend in Dallas with all that stuff...
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 5:55 am

Re: Pa's 42WLA Build

Guys, I removed the tire pump clamps from military packaging with the correct 11557-40M part number on the packaging. Will a factory photograph convince you guys ? Bruce Palmer III provided me with the factory photograph.

Image
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 5:59 am

Re: Pa's 42WLA Build

George Greer wrote:Paul.

On my WLA, I am using a Emergency Lighting System battery from Panasonic. I have not yet placed it into a gutted battery box, but I do know that it works great.

I have had it in the WLA for several years now, and it don't leak.......and holds a charge very well. As a matter of fact, when I parked her for the winter, it had 11.2 Volts ... I checked it before putting the battery on a charger last week and it was at 11.2 Volts.

I charged it up anyway.

No acid leaks.....I like it. And the leak from the other battery is what prompted me to change it out.....no corroded battery box now.

I wish that I knew about these sites when I was doing my WLA......but I only had reprints of military TM's.......and Bruce's books.

Keep up the good work.

George


George....Can you provide me with the Panasonic batteries part number ? I would like to make certain it would fit into Erdos's battery shell.
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 6:13 am

Re: Pa's 42WLA Build

Sorry to bounce all around on the topic content but I ran across these files I created when I was assembling all my nos seat post components. I’ve got a nature of taking dimensions on just about everything I put my hands on. For the life of me, I don’t know why I do that. Anyhow, maybe this data will help someone down the road.

Image

Image

Image
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 12:09 pm

Re: Pa's 42WLA Build

Tire Pump Clamps / Clips “More Verification Evidence”

Three military parts books show my clamps as correct. Those parts books are as follows.

(1) Spare Parts List TM-10-1174 dated November 1,1941
(2) The Ordnance Catalog SNL G-523 dated October 30, 1943
(3) Ordnance Supply Catalog SNL G-523 dated September 15, 1944

Bruce’s military book, page 181, shows my #11557-40M clamps correct for my WLA. Bruce also shows the #11556-X clip type clamps and notes what tire pump and bikes they were used on.
<<

Dusty-Dave

Posts: 901

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Mon Jun 30, 2014 12:39 pm

Re: Pa's 42WLA Build

Pa wrote:Tire Pump Clamps / Clips “More Verification Evidence”

Three military parts books show my clamps as correct. Those parts books are as follows.

(1) Spare Parts List TM-10-1174 dated November 1,1941
(2) The Ordnance Catalog SNL G-523 dated October 30, 1943
(3) Ordnance Supply Catalog SNL G-523 dated September 15, 1944

Bruce’s military book, page 181, shows my #11557-40M clamps correct for my WLA. Bruce also shows the #11556-X clip type clamps and notes what tire pump and bikes they were used on.

You guys are certainly reminding me why I enjoy customs so much more than restorations. It's good that somebody preserves the history ACCURATELY but its sure not for me anymore.
Dusty
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 12:52 pm

Re: Pa's 42WLA Build

Dusty-Dave wrote:
Pa wrote:Tire Pump Clamps / Clips “More Verification Evidence”

Three military parts books show my clamps as correct. Those parts books are as follows.

(1) Spare Parts List TM-10-1174 dated November 1,1941
(2) The Ordnance Catalog SNL G-523 dated October 30, 1943
(3) Ordnance Supply Catalog SNL G-523 dated September 15, 1944

Bruce’s military book, page 181, shows my #11557-40M clamps correct for my WLA. Bruce also shows the #11556-X clip type clamps and notes what tire pump and bikes they were used on.

You guys are certainly reminding me why I enjoy customs so much more than restorations. It's good that somebody preserves the history ACCURATELY but its sure not for me anymore.
Dusty


Awe Dusty....You are just getting bashful now a days. :wink:
<<

Dusty-Dave

Posts: 901

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Mon Jun 30, 2014 2:55 pm

Re: Pa's 42WLA Build

Pa wrote:
Dusty-Dave wrote:
Pa wrote:Tire Pump Clamps / Clips “More Verification Evidence”

Three military parts books show my clamps as correct. Those parts books are as follows.

(1) Spare Parts List TM-10-1174 dated November 1,1941
(2) The Ordnance Catalog SNL G-523 dated October 30, 1943
(3) Ordnance Supply Catalog SNL G-523 dated September 15, 1944

Bruce’s military book, page 181, shows my #11557-40M clamps correct for my WLA. Bruce also shows the #11556-X clip type clamps and notes what tire pump and bikes they were used on.

You guys are certainly reminding me why I enjoy customs so much more than restorations. It's good that somebody preserves the history ACCURATELY but its sure not for me anymore.
Dusty


Awe Dusty....You are just getting bashful now a days. :wink:

Prolly just POed that the boss told me that I had to build her a 741 in full military dress So I will have to jump through those kind of hoops again. Iv'e definitely gotten spoiled, but she who controls my sex life wins those kind of battles.
Dusty
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Mon Jun 30, 2014 8:53 pm

Re: Pa's 42WLA Build

Now that is kicking bashful where the sun don't shine. Do me a favor Dusty.....tell the boss....."YOU GO GIRL" !!!! :D A mil spec Indian is definitely right up my alley. Get it on Bro !!!
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Wed Jul 02, 2014 7:33 am

Re: Pa's 42WLA Build

George Greer wrote:Paul.

On my WLA, I am using a Emergency Lighting System battery from Panasonic. I have not yet placed it into a gutted battery box, but I do know that it works great.

I have had it in the WLA for several years now, and it don't leak.......and holds a charge very well. As a matter of fact, when I parked her for the winter, it had 11.2 Volts ... I checked it before putting the battery on a charger last week and it was at 11.2 Volts.

I charged it up anyway.

No acid leaks.....I like it. And the leak from the other battery is what prompted me to change it out.....no corroded battery box now.

I wish that I knew about these sites when I was doing my WLA......but I only had reprints of military TM's.......and Bruce's books.

Keep up the good work.

George


George....You say your battery tests out at 11.2 volts ? Mine is the 32E 3 brush 6 volt system. What do you think of this Panasonic battery ? Is it like your battery except for the voltage ?

Image
<<

ohio-rider

Posts: 236

Joined: Tue Jun 12, 2007 7:26 am

Location: Ohio

Post Wed Jul 02, 2014 8:50 am

Re: Pa's 42WLA Build

I went with the sealed battery offered by Interstate batteries. It is a CF6V18 and you can get them at Auto Zone parts stores. Their rated at 18 amps and will fit perfectly inside an old H/D battery. I’m using a 15 amp fuse with mine. I also like that they are made locally in New Castle PA.

Image
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Wed Jul 02, 2014 1:06 pm

Re: Pa's 42WLA Build

That is really cool Steve. Any sign of leaking yet ? My WLA does not have a fuse. Did your WL come from the factory with a fuse holder ? If it did not come equipped with a fuse holder, what made you consider using one ?
<<

Chris Haynes

Posts: 2648

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Wed Jul 02, 2014 1:26 pm

Re: Pa's 42WLA Build

Pa wrote:Guys, I removed the tire pump clamps from military packaging with the correct 11557-40M part number on the packaging. Will a factory photograph convince you guys ? Bruce Palmer III provided me with the factory photograph.

Image



Exactly the opposite of what he told me 25 years ago. ;-)
<<

George Greer

User avatar

Posts: 961

Joined: Wed Aug 28, 2002 12:01 am

Location: Markt Einersheim, Germany

Post Wed Jul 02, 2014 8:15 pm

Re: Pa's 42WLA Build

Pa wrote:
George Greer wrote:Paul.

On my WLA, I am using a Emergency Lighting System battery from Panasonic. I have not yet placed it into a gutted battery box, but I do know that it works great.

I have had it in the WLA for several years now, and it don't leak.......and holds a charge very well. As a matter of fact, when I parked her for the winter, it had 11.2 Volts ... I checked it before putting the battery on a charger last week and it was at 11.2 Volts.

I charged it up anyway.

No acid leaks.....I like it. And the leak from the other battery is what prompted me to change it out.....no corroded battery box now.

I wish that I knew about these sites when I was doing my WLA......but I only had reprints of military TM's.......and Bruce's books.

Keep up the good work.

George


George....You say your battery tests out at 11.2 volts ? Mine is the 32E 3 brush 6 volt system. What do you think of this Panasonic battery ? Is it like your battery except for the voltage ?

Image



Paul,

Sorry for not getting back sooner......(family issues).

But that looks similar to what I have.

The voltage that I measured was when I parked it........after not riding it for a while. And leaving it in a unheated shed over a nice German winter.

You will like it.

George
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Wed Jul 02, 2014 8:35 pm

Re: Pa's 42WLA Build

Chris Haynes wrote:
Pa wrote:Guys, I removed the tire pump clamps from military packaging with the correct 11557-40M part number on the packaging. Will a factory photograph convince you guys ? Bruce Palmer III provided me with the factory photograph.

Image



Exactly the opposite of what he told me 25 years ago. ;-)


More was learned and discovered since then Bro.
<<

Pa

Site Admin

Posts: 4776

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Wed Jul 02, 2014 8:37 pm

Re: Pa's 42WLA Build

George Greer wrote:
Pa wrote:
George Greer wrote:Paul.

On my WLA, I am using a Emergency Lighting System battery from Panasonic. I have not yet placed it into a gutted battery box, but I do know that it works great.

I have had it in the WLA for several years now, and it don't leak.......and holds a charge very well. As a matter of fact, when I parked her for the winter, it had 11.2 Volts ... I checked it before putting the battery on a charger last week and it was at 11.2 Volts.

I charged it up anyway.

No acid leaks.....I like it. And the leak from the other battery is what prompted me to change it out.....no corroded battery box now.

I wish that I knew about these sites when I was doing my WLA......but I only had reprints of military TM's.......and Bruce's books.

Keep up the good work.

George


George....You say your battery tests out at 11.2 volts ? Mine is the 32E 3 brush 6 volt system. What do you think of this Panasonic battery ? Is it like your battery except for the voltage ?

Image



Paul,

Sorry for not getting back sooner......(family issues).

But that looks similar to what I have.

The voltage that I measured was when I parked it........after not riding it for a while. And leaving it in a unheated shed over a nice German winter.

You will like it.

George


No problem George. I hope all is well. Are you running a 12 volt system ?
<<

ohio-rider

Posts: 236

Joined: Tue Jun 12, 2007 7:26 am

Location: Ohio

Post Thu Jul 03, 2014 6:34 am

Re: Pa's 42WLA Build

No leaks and it holds a charge much better than the vented battery ever did. I took it out of my 45 last fall and put in the cellar for the winter. After setting all winter it still had a full charge in it this spring.

The fuse is there because I just got in a habit long ago of installing one anytime I needed to completely rewire a bike. I hate doing electrical stuff and don’t trust myself to not cross wire something along the way. The fuse is sort of my insurance policy against my lack of experience when doing a complete wiring job.
PreviousNext

Return to 45 Flatties

Who is online

Users browsing this forum: Majestic-12 [Bot], Yahoo [Bot] and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.