FAQ  •  Register  •  Login

no start/electrical on a 45 flattie

Moderators: Curt!, Pa

<<

buddha

Posts: 177

Joined: Sun Sep 24, 2000 12:01 am

Location: Coatesville, Pa. U.S.A.

Post Thu Apr 18, 2013 6:16 pm

no start/electrical on a 45 flattie

Hello to all,
Its been awhile since I was here because I had no issues with my '56 servi for quit some time. But now I have a no start problem. As I said it's a '56 servi, 45 flattie, 12 volt conversion. I have been running this for several yrs. with no problems. Fast forward to current::: went to start after sitting over winter(I live in Pa.), 2nd kick fires up( as it has for many many yrs). Yesterday it fired right up again, ran for 2-3 minutes, pulled out of garage, stalled!!! Here's my findings; Batt full charge, lights/horn work,got fuel( I know because dropped gas filter & gas poured out). Pulled plugs but got no spark on either!!!!!!!!! My deduction, electrical. Now, I know volts,amps, & continuity using multitester. I really don't know/understand OHMS. In simple laymans terms, where do I start? I have square type coil, actually, all electrical components are from "45 Resto", again 12 volt system. If you can help me in order of sequence of what& how to check/diagnose this problem I'd really appreciate it. Thank you much !! BruceTop
Sorry, I posted this on Servi forum also because I'd like to resolve issue ASAP 'cause I have plans on entering my 1st show of 2013 this weekend. Help!
<<

Pa

Site Admin

Posts: 4671

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Thu Apr 18, 2013 10:56 pm

Re: no start/electrical on a 45 flattie

Points stuck open or dirty, bad coil, loose wire or terminal connection, bad condensor. Could be a number of things but one must eliminate the possibilities in a process of elimination procedure.
<<

buddha

Posts: 177

Joined: Sun Sep 24, 2000 12:01 am

Location: Coatesville, Pa. U.S.A.

Post Fri Apr 19, 2013 4:49 am

Re: no start/electrical on a 45 flattie

thank you, I'll start elimination process tonite. I'll get a crash course today on understanding reading of ohms. That being said, I;ll look at points and loose wires but how do I check condensor or coil?
<<

45Brit

Posts: 1404

Joined: Tue Nov 27, 2007 2:29 am

Post Fri Apr 19, 2013 7:02 am

Re: no start/electrical on a 45 flattie

To check a condenser, disconnect it, if the engine starts then replace it.
Shoot, a man could have a good weekend in Dallas with all that stuff...
<<

fhsmith1

Posts: 200

Joined: Wed Jul 26, 2006 6:10 pm

Location: Georgia

Post Fri Apr 19, 2013 11:32 am

Re: no start/electrical on a 45 flattie

<I know volts,amps, & continuity using multitester. I really don't know/understand OHMS. In simple laymans terms, where do I start?>

http://en.wikipedia.org/wiki/Ohm's_law

That's the scientific version. Basically OHMS means resistance to electrical flow.
F
<<

buddha

Posts: 177

Joined: Sun Sep 24, 2000 12:01 am

Location: Coatesville, Pa. U.S.A.

Post Fri Apr 19, 2013 6:52 pm

Re: no start/electrical on a 45 flattie

update; checked points had spark,,,went to terminal box found no lose wires,,,,traced wires to ign switch found broken wire on upper right terminal and found weakened wire on lower right,,, repaired,,,checked continuity from coil to distributor,plug wires etc.. thought i was looking at bad coil. Just for giggles put back together had spark from plugs. Fired up on 1st kick. Thanks to you all.

Return to General Whatever-Technical

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.