Board index Flathead Power-Technical Questions, Answers, and Suggestions Indians Can't find timing mark

Can't find timing mark

Moderators: Curt!, Pa

Post Sun Feb 24, 2013 4:21 pm

Posts: 8
I have a 1946 indian chief . i installed pei. followed directions but it is out of time. i can't find the $ timing mark. i also can't get it to fire , is that because it is out of time. don't know where to turn , please help!

thank you

Post Sun Feb 24, 2013 9:40 pm

Posts: 693
Location: somerset, oh usa
The obvious key is going to be find the timing mark. I suggest putting it on the center stand and removing both spark plugs and the timing plug. In third gear you should be able to roll it through slowly using the rear tire and find the mark. If you do and it was a problem to spot, i'd clean it and add a little paint or somehow make it easier to find. If it's not distinguishable then it's likely going to involve removing the front head.
Most manuals provide a measurement for the front piston at the firing point. It must be timed on the compression stroke. Th plugs should fire regardless of whether it is properly timed. Running usually requires being at least in the ballpark.

Post Tue Feb 26, 2013 10:28 am

Posts: 14
Go to below for instruction page. This will apply if no top plug,but still basic if using top inspection plug,depending which cylinder you time off of.

Post Tue Feb 26, 2013 3:57 pm

Posts: 8
thanks for the help , but there is more of a problem. only one spark plug fires. there is something wrong in the rotor or cap i guess. when i turn on the ignition one plug fires. when i kick it sometimes that plug fires sometimes not. i don't know what is going on , it was fine til i took off the cap. :(

Return to Indians