FAQ  •  Register  •  Login

Cant get my 45 running right

Moderators: Curt!, Pa

<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Sat Oct 13, 2012 1:35 pm

Cant get my 45 running right

Hallo,

Im trying to get my 45" running, but cant get it to fire on both cylinders. I have a new coil, sparkplugs and a new battery, breakers and condenser is new from a chevy. It fires on the front cylinder and momentarely on the rear. I have had it running a couple of years ago with a mag so i know it has run well before.

If i remove the rear plug and starts the engine (running on front cylinder only) it seems to have spark all the time. When run with bouth plugs in, the rear is very wet and the front is black when i remove them. The valves and tappets have clearence, so they should close as they should.

This thing drives me insane. Feels like i have tested everything, seting ignition, checking carb, changing battery etc. Seems like i have both spark and fuel in the cylinder but it wont fire right.

What can it be causing this? Can it be something with the coil even if it fires? Can it have something to do with the chevy breakers and coils?

Had thoughts about an intake leek before, but for a while i had it running right (about 10 min) so i excluded that thought then.

Please anybody have any idees what it can be causing this?
<<

RUBONE

Posts: 380

Joined: Fri Nov 30, 2007 7:24 pm

Post Sat Oct 13, 2012 6:02 pm

Re: Cant get my 45 running right

Is the timing 180 degrees out of synch?
<<

rodklop

Posts: 5

Joined: Fri Oct 10, 2008 7:52 pm

Post Sat Oct 13, 2012 6:40 pm

Re: Cant get my 45 running right

Like Rob says, be sure the timer is installed corectly. Also, you could switch the coil wires around, with jumper wires, and see if the problem moves to the front cyl. I've had new coils that were bad out of the box...Good luck..Rod
<<

Dusty-Dave

Posts: 879

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Sat Oct 13, 2012 9:26 pm

Re: Cant get my 45 running right

Bet it's timed on the wrong distributor lobe.
Dusty
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Sun Oct 14, 2012 11:53 am

Re: Cant get my 45 running right

I have checked the timming several times, its correct. Tested switching the sparkplug wires today, but not really sure about the result. Its hard starting it on one cylinder only. But it seemed to fire on the rear cylinder now and snees on the front. But after i while it fired on both cylinders and ran okey for about a minute than sudenly died. And couldent get it started again after that. It seems like the rear head and cylinder was hotter than the front. Yesterday the rear was completely could. Not really sure what to make out of this.

Have contacted the company that sold the coil, and will reclaim it. Hoppfuly a new coil will fix the problem. Cant really think of annything more now that could be wrong
<<

Urganb

Posts: 15

Joined: Thu Jan 06, 2005 1:01 am

Location: Marcy,N.Y. USA

Post Sun Oct 14, 2012 3:15 pm

Re: Cant get my 45 running right

The condensers of today are a crapshoot at best . Quick and easy to try another condenser, preferably a known good one . Let us know
<<

rodklop

Posts: 5

Joined: Fri Oct 10, 2008 7:52 pm

Post Sun Oct 14, 2012 4:02 pm

Re: Cant get my 45 running right

If you switched the plug wires around and it's fireing on the rear now, that's why the rear is hotter now. The front is now fireing intermittently. I would bet on the coil.
I had a fresh motor with a new coil . It was hard to start, once running it would get three blocks from my house and just die.
Could not restart. Let it sit two hours and it would restart with the same result. Something in that coil would short out or break up as soon as it got warm...Have any pals around you could borrow a coil from for testing............Rod
<<

Pa

Site Admin

Posts: 4700

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Sun Oct 14, 2012 8:12 pm

Re: Cant get my 45 running right

Get an early 12 or 6 volt coil, depending on what volts you are running in the bike, from your local tractor or farm machinery supply. They are reasonably priced and make for a good test coil.
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Fri Feb 08, 2013 4:16 am

Re: Cant get my 45 running right

Im going [ freakin- word edited by Pa ] nuts over this thing! Have changed the coil, sparkplugs and replaced the chevy condenser with an harley original.. Have cleaned the carb again..Have spark on both plugs and gas comming into the cyinders, but the freakin thing wont start up! have tested conecting the batter directly to the coil, no difference! I am kicking and kicking, and it fires but dies directly! Its snow outside so i cant roll start it.. The engine has been running with this carb before, so i know that it cant be the jetting that [ screws-word edited by Pa ] it up! The only thing i can think of, is that the engine has been standing in the garage for a couple of years! But i got it running right for a little while when i tried to get it running erlier this summer..Can it be that the valves have got rusty standing still for a long time, so im losing compression? I have clearense to the lifters! Can somebody come with any idees please? I dont know how long time i have been trying to get this [ freakin-word edited by Pa ] thing running right! Im going to snap on this thing soon, making it a big pile of shit!
<<

44dwarf

Posts: 318

Joined: Mon Feb 06, 2006 1:22 pm

Location: north central Ma.

Post Fri Feb 08, 2013 7:26 am

Re: Cant get my 45 running right

Well you say the front is black and back is wet....
Have you tried starting it then turning off the petchock? Does the back cyl pick up as the fuel level drops in the bowl?
Try it and report back.
I understand the snowing...waiting on 2+ feet myself...
"Smok'in the competition NOT Tobacco"
"Transplant organs, Don't bury them!"
Why dwarf? 5/8 scale race cars! http://www.dwarfcarracing.com
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Fri Feb 08, 2013 8:16 am

Re: Cant get my 45 running right

Yes but that was before, havent checked this time. Dident get it to really start, it just fires a couple of times! Sounds like it fires on both cylinders! No i havent tried that, but i will test it.. What would that tell you if it starts upp then? More than that it is to rich fuel mixure in that cylinder?
<<

44dwarf

Posts: 318

Joined: Mon Feb 06, 2006 1:22 pm

Location: north central Ma.

Post Fri Feb 08, 2013 8:22 am

Re: Cant get my 45 running right

That would point to high or leaky float needle setting. Possible blockage on the air sides of the carb thus mixture goes rich.
"Smok'in the competition NOT Tobacco"
"Transplant organs, Don't bury them!"
Why dwarf? 5/8 scale race cars! http://www.dwarfcarracing.com
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Fri Feb 08, 2013 8:30 am

Re: Cant get my 45 running right

Okey, i see! I will test that and let you know.. Thanks for your suggestion!
<<

DaveAus

Posts: 6

Joined: Sun May 17, 2009 7:05 pm

Post Tue Feb 12, 2013 6:17 pm

Re: Cant get my 45 running right

I had a very similar problem with my WL and after replacing everything twice I realised that when I changed the choke lever I'd spun the butterfly around 180 degrees and it was running rich all the time. :?
<<

Neil74

Posts: 251

Joined: Sat May 20, 2006 9:38 pm

Location: Hudson, Florida

Post Wed Feb 13, 2013 6:20 am

Re: Cant get my 45 running right

I also had a similar problem with my Knucklehead once. I had cleaned out the bowl on my Linkert and forgot to put the spring back in which allowed the main nozzle to drop slowly below the venturi.
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Wed Feb 13, 2013 2:13 pm

Re: Cant get my 45 running right

I tried starting it with the float full of gasoline and the petcock closed.. Not really any respons, and lost my patience after a while! But i will test kicking it more the next time im out there... I dont think that there is annything wrong with the carb, its a Mikuni that has run like this before.. Have taken everything appart and cleaned it!
<<

X-WLCH

Posts: 111

Joined: Wed Apr 30, 2008 12:16 pm

Post Wed Feb 13, 2013 5:57 pm

Re: Cant get my 45 running right

get rid of the chevy points.
<<

Freeway_mad

Posts: 21

Joined: Tue Nov 08, 2005 3:37 pm

Post Fri Feb 15, 2013 11:43 am

Re: Cant get my 45 running right

Why the chevy points?
<<

X-WLCH

Posts: 111

Joined: Wed Apr 30, 2008 12:16 pm

Post Fri Feb 15, 2013 7:33 pm

Re: Cant get my 45 running right

the chevy points that fit are hard to come by. if napa gave you the wrong ones they don't work correctly.
you may also want to pull the cam cover and double check your cam timing.
<<

X-WLCH

Posts: 111

Joined: Wed Apr 30, 2008 12:16 pm

Post Fri Feb 15, 2013 7:44 pm

Re: Cant get my 45 running right

if it ran good before and you didn't have the cover off the cams should be ok.
do you have the clip under the timer as it should be? i have seen people not have the clip and use electrical tape to make everything tight and that will cause a lose of ground to the points.
Next

Return to 45 Flatties

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.