FAQ  •  Register  •  Login

Transmission problems

Moderators: Curt!, Pa

<<

barnsyuk

Posts: 7

Joined: Tue Oct 18, 2011 4:06 am

Post Tue Aug 21, 2012 4:22 am

Transmission problems

OK, on returning from a long trip on my 41 UL (1000miles) the clutch suddenly goes out, floppy pedal and loads of play in the lever across the top of the gearbox. I stop, take the cover off, make adjustments using the pull rod adjuster going through the gearbox, get the right amount of play etc. Continue home another 15 miles, clutch out again and when I back the back down the drive it's making all sorts of clicking noises, something is buggered.

So I strip the clutch and remove the kicker cover to check the thrust bearing - nothing obvious. However I end up replacing the pull rod (had some wear around the rod about and inch from the thrust bearing end??) clean all the components and refit. Running a 5 finger clutch, alloy pressure plate, and the notched nut adjusting plate, which has worked for the last 10 years.

All back together, I can select a gear and bike moves forward BUT it wont go back when its in gear and clutch disengaged, if it does same loud clicking noise and lots of resistance.

Before I strip it again does anyone have any idea what it could be????

Cheers
<<

amklyde

Posts: 624

Joined: Fri Dec 19, 2003 1:01 am

Location: Wisconsin, USA

Post Tue Aug 21, 2012 6:35 am

Re: Transmission problems

Clutch hub nut loose or the pressure plate studs pulled from hub.
<<

barnsyuk

Posts: 7

Joined: Tue Oct 18, 2011 4:06 am

Post Tue Aug 21, 2012 7:02 am

Re: Transmission problems

amklyde, thanks for that I will check, the studs looked OK when I cleaned everything but will check tightness of clutch hub nut to be sure.
<<

barnsyuk

Posts: 7

Joined: Tue Oct 18, 2011 4:06 am

Post Tue Aug 21, 2012 12:35 pm

Re: Transmission problems

Studs and clutch hub nut all OK, guess I will strip it down bit by bit and see what happens....
<<

Bruce Palmer III

Posts: 49

Joined: Sun Nov 27, 2005 1:54 pm

Post Thu Aug 23, 2012 4:22 pm

Re: Transmission problems

If the push rod adjusting screw's lock nut on the releaseing disc were to come loose, the adjusting screw will back out and your gears will clash when trying to shift.

Another piece that can cause this is the foot clutch's clutch rod. If the rod is striping out from inside the rod end when the clutch is operated, the gears will begin to clash, also if the rod's lock nut is not tight, the rod could be loosening while you ride and again gear clash when you shift.

Two other thoughts about your problem are less pleasant. You might have a problem with the kicker cover's clutch relase shaft and/or finger. The shaft's square ends might have gotten loose and are rounding out, allowing the release finger to shift.

The worst thought I can come up with is that your one of your shifting forks' lock nuts have loosened or the shifting forks' roller caps have worn out and disintegrated. You would be able to shift into gear and then not be able to get out of gear with out a fight as the fork is loose.
<<

barnsyuk

Posts: 7

Joined: Tue Oct 18, 2011 4:06 am

Post Fri Aug 31, 2012 2:57 am

Re: Transmission problems

Hi Bruce,

Thanks for that info, I plan to start stripping it back down, bit by bit, and carefully examine everything. I reckon the gear box will have to come out and be checked in case something has happened in there. The clutch release thrust bearing looked and felt OK (easily turning in my hand) but maybe I should have replaced it to be sure, I will this time round, I also installed a new push rod. I'm thinking if the clutch release bearing is binding it may make the push rod turn and unwind the adjuster and lock nut on the clutch end, but that's grabbing at straws.

Return to Big Twin Flatties

Who is online

Users browsing this forum: knucklebolt and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.