FAQ  •  Register  •  Login

First Post (Now with pics)

Moderators: Curt!, Pa

<<

Dot Heton

Posts: 6

Joined: Tue Nov 29, 2011 12:11 am

Post Fri Dec 23, 2011 1:54 pm

First Post (Now with pics)

My bike seems to be pieced together from a few different years. Engine is war surplus, tanks are late 40's, tranny is early 40's, front wheel is 18 inch. I got the arm to connect the brake to the springer from Parts Depot only to find the lug bolt won't be long enough to connect it to the fork. The forks appear to be 45 and not Big Twin.

Next problem is getting the gas tank cleaned. Anybody know of a good place to do it in Minneapolis? I don't want to hurt the original finish on the tank, there's an inch of varnish on the bottom but no rust is evident yet.

On another topic alltogether--- Has anyone put flathead cylinders and heads on a pre-evolution sportster? It would solve the problem of cases not being reproduced and you would get a decent tranny at the same time. The loss in power would be made up for by the pride beaming from you as you cruise the neighborhood. I want to cruise my local area and don't have a need for the most power, but with that being said, if I ever get another motor I want to put big wheels in it and cams and......

Thanks, Dot Heton (do the ton)
Last edited by Dot Heton on Fri Jan 06, 2012 7:17 pm, edited 1 time in total.
<<

Pa

Site Admin

Posts: 4648

Joined: Sun Mar 12, 2000 1:01 am

Location: Ohio USA

Post Fri Dec 23, 2011 2:07 pm

Re: First Post

Welcome aboard. Fill the tank all the way up with white vinegar. Let soak a day or so. Dump vinegar and save the vinegar. The tank should already be cleaned out of all rust but just in case you need to soak it more, you will still have the vinegar in order to repeat the procedure. Once rust is all removed, rinse tank real well, dry completely, and toss a pint of motor oil in the tank. Slosh oil around in tank to cover all the inner surface, Dump excess motor oil. The oil will preserve the tank until you are ready to use the tank. Pa
<<

Chris Haynes

Posts: 2616

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Fri Dec 23, 2011 9:22 pm

Re: First Post

I don't understand your fork problem. Could you show us pictures of the problem?
<<

Dot Heton

Posts: 6

Joined: Tue Nov 29, 2011 12:11 am

Post Mon Dec 26, 2011 8:25 pm

Re: First Post

I'm not real sure how to post pics, do I need to host them? Once I put them on photobucket or something, then what do I do?
<<

Dot Heton

Posts: 6

Joined: Tue Nov 29, 2011 12:11 am

Post Fri Jan 06, 2012 7:03 pm

Re: First Post

The lug is too far away, you can see it best in photo 13, if I tightened the castle nut it would pull the brake out of alignment. Right now the castle nut only on a thread or two. Does it look like the lug has been re-welded? There are some ugly welds around it.

Feel free to comment on the other pics.



[img][IMG]http://i289.photobucket.com/albums/ll212/littlescottyphoto/th_DSCN0409.jpg[/img][/img]

Return to 45 Flatties

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.