FAQ  •  Register  •  Login

Smoker!

Moderators: Curt!, Pa

<<

wilko

Posts: 159

Joined: Fri Jan 15, 2010 7:36 pm

Post Mon Oct 24, 2011 5:37 pm

Smoker!

Anyone here ever experienced an unsolvable oil smoking problem with their KH's? A friend of mine's has had a smoker from 15 years ago and recently he treated it to a rebore and pistons. It smoked from day one. We removed the barrels for a rehone and different rings and guess what! After 300 miles it hasn't changed. If the breather hose from the oil tank was impaired could this restrict the oil return to the tank causing buildup? My rebuild years ago with secondhand pistons and new rings never caused any grief! I was going to try and run the breather outlet to atmosphere as an experiment. Am i waisting my time?
<<

RUBONE

Posts: 380

Joined: Fri Nov 30, 2007 7:24 pm

Post Mon Oct 24, 2011 6:28 pm

Re: Smoker!

Are all the parts stock wilko or are there changes from standard? If K cylinders are used with stroker plates on a KH the oil hole in the cylinders can be above the oil ring.
The breather is always to atmosphere, at least it was originally! The vent line is to the oil tank and needs to be or it will not feed the pump properly (if at all).
Is the oil p[ump breather timed correctly? If not an overpressure situation can drive oil up past the rings.
Just a few things to think about. I'll think on it a little more!
Robbie
<<

Dusty-Dave

Posts: 876

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Mon Oct 24, 2011 10:17 pm

Re: Smoker!

I think I would ride it about 5 miles then drain the oil from the sump and see it its maintaining the correct amount of oil. Sometimes they wet sump just enough to burn oil. Especially if the oil is one weight too light and the gears are a little thin.
Dusty
<<

wilko

Posts: 159

Joined: Fri Jan 15, 2010 7:36 pm

Post Tue Oct 25, 2011 2:43 pm

Re: Smoker!

I meant the oil tank breather. Everything is stock and we didn't use the cylinder oilers they are blanked off.
<<

LarryP

Posts: 44

Joined: Thu Jan 05, 2006 7:38 am

Post Mon Oct 31, 2011 5:54 am

Re: Smoker!

Dusty Dave, I have a '53 K that smokes, mostly from the rear cylinder. As per your suggestion, I took it for a ride then removed the crankcase plug. More than 5 ounces of oil came out. That's got to be way too much. Is wet sumping a common problem on K Models?
<<

Frankenstein

User avatar

Posts: 1550

Joined: Thu Jun 27, 2002 12:01 am

Location: Interlaken, NY USA

Post Tue Nov 01, 2011 7:55 pm

Re: Smoker!

Just to pass on some info, on Frankie, I closed the vent line in the crankcases, and have the oil tank vented to atmosphere. It has always worked just fine. I never gave it much thought at the time, the BSA oil tank was made to vent to atmosphere, so I just went with it that way.
DD
<<

Dusty-Dave

Posts: 876

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Wed Nov 02, 2011 9:38 am

Re: Smoker!

Lary P
Its a problem on any older dry sump engine the return pumps were just enough when new with the recomended oil. Last time I changed oil in El Indio after I drove 50 miles to town and they didn't have the 60 wt they said they had on the phone so I decided that I could get buy with some 15-40 for a week or so untill my 60 wt came in. Imediately smoked a little and if I rode untill it was completely warm would completely wet sump. This return pump had new gears and correct clearance last year.
Dusty
<<

LarryP

Posts: 44

Joined: Thu Jan 05, 2006 7:38 am

Post Wed Nov 02, 2011 11:22 am

Re: Smoker!

Thanks for the reply. I've never had this problem with Big Twin engines. Would a Sportster pump have a greater scavenge capacity?
<<

Frankenstein

User avatar

Posts: 1550

Joined: Thu Jun 27, 2002 12:01 am

Location: Interlaken, NY USA

Post Thu Nov 03, 2011 4:38 am

Re: Smoker!

The late model sporty pump might help, in that it has improved breather timing and higher capacity pumps, supply and return. Still seems like there ought to be some other issue that we're missing that's causing the problem. My personal experience with the '72 pump on my BTSV's has been that 20-50 stays where it ought to as well as the 60wt it replaced. HOWEVER, I'm the first to admit we're talking two different motors here, so "your results may vary"
DD
<<

WZ507

Posts: 84

Joined: Tue Aug 09, 2005 12:01 pm

Post Sat Nov 05, 2011 8:51 pm

Re: Smoker!

Dick, please check your PM for a message. Thank you
<<

Dusty-Dave

Posts: 876

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Sun Nov 06, 2011 12:23 am

Re: Smoker!

The 72 and later pump certianly helps early sportys. I've never tryed it on a K but it made a world of difference on my 57 XL.
Dusty
<<

LarryP

Posts: 44

Joined: Thu Jan 05, 2006 7:38 am

Post Mon Nov 07, 2011 6:45 am

Re: Smoker!

A world of difference in what way?
<<

Dusty-Dave

Posts: 876

Joined: Tue Oct 12, 1999 12:01 am

Location: Ojo Caliente,NM,USA

Post Mon Nov 07, 2011 10:10 pm

Re: Smoker!

It stopped the overheating and smoking.
Dusty
<<

LarryP

Posts: 44

Joined: Thu Jan 05, 2006 7:38 am

Post Tue Nov 08, 2011 6:44 am

Re: Smoker!

Thanks. Is it better breathing that stopped the overheating?
<<

wilko

Posts: 159

Joined: Fri Jan 15, 2010 7:36 pm

Post Tue Nov 08, 2011 7:00 pm

Re: Smoker!

I must admit we were assuming the breather timing was correct when the engine was rebuilt 15 years ago. We will disassemble the timing cover and check. Been putting it off as too obvious! Has anyone here ever assembled the breather timer out of sinc, and did it cause oil burning and smoking?
<<

LarryP

Posts: 44

Joined: Thu Jan 05, 2006 7:38 am

Post Tue Feb 21, 2012 8:41 am

Re: Smoker!

I replaced the pump on my '53 K with a Sportster pump. I got higher oil pressure, but the smoking persisted, so I machined the pistons to accept Hastings three piece oil control rings. The smoking has stopped.
<<

Barry55KH

Posts: 240

Joined: Mon Jan 17, 2005 1:01 am

Location: Kirkland, WA, USA

Post Wed Mar 14, 2012 3:15 pm

Re: Smoker!

This is still a subject dear to my heart, or pocket book. I still have problems with oil burning, but it never smokes and I am getting about 250 to 350 miles to a quart depending on riding conditions. It is the best it has ever been though. So, I am going to tear it apart again of course! I have the .090 restrictor in the pinion shaft, as the aftermarket shafts for Sportsters come with one, but they don't tell you to put it in, as there are no instructions.... see: viewtopic.php?f=19&t=10915&p=83577&hilit=.090#p83577

This modification has led to the least amount of smoking and oil consumption ever! It is not to my satisfactions though! I want it to run like a "raped ape", as it did when I first put it together the last time with correct KH/K pistons and Hastings rings. The main problem is too much oil getting in the bottom of the crank case! I am running a '72 series pump, so I am and it works well pressure wise, but with the ristrictor and no place for built up pressure to go, it is just forceing more oil than needed into the bottom end. There was a lot more places to oil on a Sportster like the top end.

I thought about putting in a small spring loaded pressure relief valve in the timing area case in the oil passage between the outside timing cover and the main case at the top, where it goes to feed the cylinder oiler's, that I plugged up earlier in the course of things with JB Weld... a relive valve here would take down the not needed pressure supplied by the larger '72 oil pump, but since the bloody thing is leaking from the pump anyway, and I have to pull the pump, which means pulling the engine, I figure I will go back to the original pump from '55 that has an oil relief valve in the pump! My cases being '55 are already set up for it, and I just have to find a good pump breather tower with the hole that matches up, or drill one! I bought another similar pump on Ebay for $60 bucks that had the spring and the check valve in it, that I had given away from my original one that was all messed up anyway. I am still collecting parts to tear it apart, but the single best thing I did to get rid of oil burning, and bad ring seating was to restrict the hole in the pinion shaft to .090, or 90 thousandths if that is correct??? I sent a set of KHK cams to the grinder yesterday too! Can't wait to have a ripping machine!

Best regards,
Barry55kh

Return to K-Models

Who is online

Users browsing this forum: Majestic-12 [Bot] and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.