Board index Flathead Power-Technical Questions, Answers, and Suggestions Evo's Thru 99 S&S 113" cylinder wear pattern

S&S 113" cylinder wear pattern

Moderators: Curt!, Pa

Post Sun Oct 05, 2008 12:57 pm

Posts: 87
Location: Sweden
During tear down of an S&S 113" EVO the cylinders were found to have a strange wear pattern.
Both cylinders show the same pattern and they are worn in vertical stripes all along the stroke. It is more of a pattern than actual wear, everything is smooth when running a finger across the stripes.
What is the reason for this strange appearance?

Engine is opened because of oil leakage between the case halves but otherwise has been running very well. It was modified with the "SSW+"-type breathing but was modified back to conventional breathing + S&S reed breather as oil consumption increased with the "SSW+"-venting.


Post Mon Oct 06, 2008 7:27 am
Pa Site Admin

Posts: 5543
Location: Ohio USA

Looks to me like the bore is not a consistent radius around the whole circumference of the bore. I suspect the rings seated only in the vertical line locations and not at all, in the non wear areas. Though the bore feels smooth to the touch, the touch can't feel the wave in the circle of the circumference. A chattering hone may hve been the cause of this wavy bore finish. Just my opinion. Pa

Post Mon Oct 06, 2008 8:05 am

Posts: 426
Location: Tucson Arizona

Last edited by Kurt on Mon Oct 06, 2008 8:38 am, edited 1 time in total.

Post Mon Oct 06, 2008 8:36 am

Posts: 634
Location: Wisconsin, USA
I think the marks reflect the lugs on the outside of the liner that are used to secure it to the aluminum cylinder casting. In my limited experience with late model bikes I've seen it a few times so it must be common. No harm done.

Post Mon Oct 06, 2008 8:40 am

Posts: 426
Location: Tucson Arizona're right.

Plus if I would have paid attention, I wouldn't have posted my comment. The marks go to the top, so it couldn't have been the oil rings.

Post Wed Oct 08, 2008 1:10 pm

Posts: 87
Location: Sweden
The outside ribs seems to be the reason for the striped appearance. I asked S&S as well and their reply confirms what Amklyde said.
My main concern was if the liners could be lose in the casting but that is probably not so.
I'll clamp them in the torque plates and see how the cross-hatch looks after a few honing strokes. Hopefully they only need some minor honing to remove the stripes.

Thanks for the assistance!

S&S reply:
That pattern comes from the cylinder liner being ribbed on the outside, where the aluminum goes around it. If the engine is used hard before it is warmed up correctly the piston will expand faster than the cylinder which can cause a cold seizer and it will also cause the wear marks you are seeing.


S&S Tech

Post Wed Oct 08, 2008 6:13 pm
Pa Site Admin

Posts: 5543
Location: Ohio USA

Though I was incorrect about how the marks were put in there, it seems I am correct as to the bores circumference. Those marks represent the piston/rings contact points. The non marked areas are the no contact points. S&S tech's answer seems to verify this. Pa

Return to Evo's Thru 99