FAQ  •  Register  •  Login

An Engine Build Worth Sharing

Moderators: Curt!, Pa

<<

ZoomingM3

Posts: 53

Joined: Sun Feb 15, 2004 1:01 am

Location: Pennsylvania

Post Sat May 27, 2006 8:25 am

An Engine Build Worth Sharing

I thought there might be a few members interested to hear about my experience dealing with both the past and present Flathead Power (FHP) management. My story begins in June 2001 when I contacted FHP (Sweden) to inquire about purchasing a completed 74” or 93” Knucklehead motor. FHP promptly responded to my inquiry and suggested I purchase the topend from FHP and the bottom end from S&S. FHP also recommended a “Good” engine builder here in the states. At the time of my inquiry I was interested in purchasing a complete motor assembly from FHP but due to difficulties expressed by FHP in obtaining US made parts, FHP thought it would be better if I purchased the S&S parts and have it built by someone other than FHP. When I first contacted FHP I stated I was interested in reproducing a 1940-1946 Harley and that I wanted it to be as close as possible to factory specifications. Not knowing what size engine to go with FHP suggested I go with a 93” engine (#0854 Heads w/big valves, #0757 Cylinders, #0856 Tappet Blocks and a FHP 1 Cam). I was told by FHP “This is a very good street setup with smooth lower characteristics and good topend”. FHP went on to say “We build mostly this setup and have everything figured out what to use”. After exchanging a few more emails with FHP I placed my order (topend, cam and distributor) to support a 93” motor build. Approximately one month later (held up by US customs) the builder FHP suggested I use received my parts (one cylinder was damaged in transit, broken fins) and after a long and agonizing three months (six months from the time I first contacted FHP), I received my completed motor. The motor looked good but will it run was still an unknown; unfortunately, the builder didn’t have the equipment needed to perform a bench test so the motor was never tested. Approximately a year and a half later I completed the bike (reproduction of a 1936 EL) and was ready to break her in, or so I thought. After several failed attempts to dial in the motor, I just couldn’t get the motor to run right. After 10 or so miles the plugs would foul. I first thought the carburetor settings were the problem so I made numerous adjustments to the carburetor, no improvement. Then I thought the timing may be off, that wasn’t the problem. From there I thought the exhaust system I was running (stock head pipes and fishtail muffler) was too restrictive, so I first removed the muffler baffle, no improvement. Thinking the muffler was still too restrictive I cut off (with much regret) the fishtail tip, no improvement. In the process of trying to diagnose the problem I contacted the motor builder to find out if he could help, he suggested a couple changes/adjustments, I made the recommended changes and I still fouled the plugs. I even enlisted the help of fellow FHP Tech Talk members, although quite helpful, none of the suggestions helped, the motor still wouldn’t run right. Now let’s fast forward to December 2005. By this time I was totally disgusted with the situation so I finally decided to contact FHP to find out if they could help. Some might wonder why I didn’t contact FHP sooner, the answer to that question would be, I really didn’t think the parts were the problem since FHP already told me “We build mostly this setup and have everything figured out what to use”. The next day I received a response from FHP. Not knowing FHP had gone through management/ownership change my first thought was, oh great, I’m screwed, but I’m pleased to say, I was wrong. The new FHP management (Doug) put my mind at ease when he said FHP would work with me to help correct the problem. At first Doug thought the carburetor was jetted to rich (even though the motor builder thought a 31 slow and 78 main jet was correct). In an attempt to figure out why the motor wasn’t performing like it should, Doug needed to know what components were used to assemble the motor. With this information in hand, Doug broke the news that he thought the cam I was running was incorrect for my application. Knowing I wasn’t interested in building a hot rod motor, he thought the FHP-1 cam worked best in engines over 100 cubic inches with at least 9.0-1 compression. He thought my compression ratio was probably around 8.5-8.75-1 and the combination of the two (cam & compression) was the reason why I was fouling plugs. Doug explained it this way; the FHP-1 cam is killing off the compression you have at low speed and not giving the carb a good signal to run with. Doug also went on to say the motor would never run properly unless I planned on running it in the 3500-4000 RPM range. It was at this point I realized I needed to change out the cam. I have to be honest, I wasn’t at all happy with the idea of having to spend more money on this motor, as it was I had well over $8K invested. Not being one to want to mess around with changing a cam, I decided to return the motor to FHP for repair/rework. To say this was a difficult decision would be a huge understatement; I was down right sickened by the idea of having to dismantle my bike. Even though I wasn’t happy with the idea of having to rework my motor, I was very impressed with how Doug dealt with the situation. At no time did Doug give me the feeling he wasn’t going to stand behind his product. Doug and I exchanged many emails on the subject and throughout the process Doug was helpful and fair in the way he handled the situation. In my opinion this problem could have been avoided if earlier FHP management would have sold me the right parts to start with. I’m also aware of the fact, the new management of FHP could have taken a less positive role in helping me resolve this issue, with this in mind I would like to take this opportunity to thank Doug for his support and most importantly his commitment to stand behind their product.
<<

JohnR

Posts: 146

Joined: Sat Nov 13, 1999 1:01 am

Location: Utah,USA

Post Sat May 27, 2006 6:42 pm

Thats great!

And you are saying that the problems got sorted out and the motor runs excellent today?
<<

ZoomingM3

Posts: 53

Joined: Sun Feb 15, 2004 1:01 am

Location: Pennsylvania

Post Sat May 27, 2006 7:02 pm

At this point I can't say for sure since I haven't gotten the bike reassembled. I can say, however, if the dyno numbers are any indication of how it will run when I do get it back on the road, it will be a hugh improvement.
<<

Admin

User avatar

Posts: 324

Joined: Sun Sep 19, 1999 12:01 am

Location: Viola, WI

Post Tue May 30, 2006 4:25 pm

zoomingm3, thanks for the compliments. we want to try and help anyone that may have problems with a motor whether they got it from us or not. let me know what's happening when you get ready to run it.
<<

47knuck

Posts: 527

Joined: Sat Apr 02, 2005 1:01 am

Location: Ogden, Utah, USA

Post Thu Jun 15, 2006 8:06 pm

ZoomingM3: Got it running yet? Would love to hear some good news for the project.
Steve H
<<

ZoomingM3

Posts: 53

Joined: Sun Feb 15, 2004 1:01 am

Location: Pennsylvania

Post Wed Jun 21, 2006 7:32 pm

47Knuck,

I'm still working on getting her back together but as soon as I get her running I'll let you know how she performs.

Thanks
<<

ZoomingM3

Posts: 53

Joined: Sun Feb 15, 2004 1:01 am

Location: Pennsylvania

Post Sat Sep 30, 2006 6:53 am

47Knuck,

It's been awhile but I got back on the road and she runs great. If your interested to see how the bike turned out I started a new post/announcement "My Four Year Project".

Return to Talk To Us

Who is online

Users browsing this forum: No registered users and 0 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.