FAQ  •  Register  •  Login

indian 741

Moderators: Curt!, Pa

<<

jn1972

Posts: 15

Joined: Mon Oct 21, 2013 10:18 am

Post Mon Oct 21, 2013 12:14 pm

indian 741

just bought a 1941 indian 741 seller said the motor was just rebuilt,the bike starts good and idels fine but when you put it in gear and start to ride it has no power,adjusted the linkert carb hi and low jets by the book but it still did not inprove,where would i start to check next ?
<<

johnjzjz

Posts: 5

Joined: Mon Oct 07, 2013 8:10 pm

Post Mon Oct 21, 2013 4:53 pm

Re: indian 741

you will need to check the engines timing - it is done at the advance mark on the flywheel - while turning the handle to max advance / the points should just open at Max timing with the handlebar handle turned all the way
<<

wilko

Posts: 159

Joined: Fri Jan 15, 2010 7:36 pm

Post Mon Oct 21, 2013 5:09 pm

Re: indian 741

Having no power with a 741 is normal l??
<<

45Brit

Posts: 1399

Joined: Tue Nov 27, 2007 2:29 am

Post Mon Oct 21, 2013 8:03 pm

Re: indian 741

wilko wrote:Having no power with a 741 is normal l??


Ha ha, beat me to it.
Shoot, a man could have a good weekend in Dallas with all that stuff...
<<

Cotten

User avatar

Posts: 2667

Joined: Thu Sep 30, 1999 12:01 am

Location: Central Illinois, USA

Post Sat Oct 26, 2013 6:39 am

Re: indian 741

jn1972!

Have you bubble-tested your manifold?
http://virtualindian.org/11techleaktest.html

....Cotten

Return to Indians

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.