FAQ  •  Register  •  Login

Won't run

Moderators: Curt!, Pa

<<

47knuck

Posts: 530

Joined: Sat Apr 02, 2005 1:01 am

Location: Ogden, Utah, USA

Post Sun Jun 13, 2010 12:21 pm

Won't run

It has been a while since I was here. But for those who remember I had a problem with a 47 that would start but not run. I had rebuilt the carb. An M 74 B. And had just about gone nuts looking for the why. I found that some if not all "military" carb bodies were not drilled thru to the high speed needle with a hole that is big enough to supply fuel to the needle valve. In a short note, too lean to run above idle. After I had pulled the timer, the heads, the valves and damn near every thing else I just sat and thought about what could cause no fuel. Yep I pulled the tanks off, took the fuel shut off apart and shed some tears before I found this one out. I put the high speed jet back in and it runs. Now I could use a bit bigger jet. With a modest cam it is just a bit lean towards the higher RPM range and I don't want to get it too hot. Would any one know what size drill I should use to get a bit richer with?
Steve H
<<

Chris Haynes

Posts: 2634

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Sun Jun 13, 2010 3:03 pm

Re: Won't run

What Military machine used a M 74B?
<<

panic

Post Sun Jun 13, 2010 4:38 pm

Re: Won't run

..
Last edited by panic on Sun Nov 28, 2010 6:04 pm, edited 1 time in total.
<<

47knuck

Posts: 530

Joined: Sat Apr 02, 2005 1:01 am

Location: Ogden, Utah, USA

Post Mon Jun 14, 2010 9:14 am

Re: Won't run

OK I have left out some information that is helpful. First, Bike came with a "Pan" intake in 1971. Second, Andrews "A" cam from an old cataloge. Last the power rolls off just before you shift. Plugs are much harder to read with new fuel but with the rear rocker box against my right inner thigh and a lot of time on the bike I have a fairly good idea of the operating temp. And yes hot is something you don't miss. Timing is by the book. Mark on fly wheel at the back of the timing hole. Idle mix is set with a 1/2 turn rich from best idle speed. Idle speed is not real slow and bike is a 2 primer kick, one start kick starter most of the time. FL heads and Pan cyliners. Repop 5 gal tanks with simple shutoff valve at the center of the left tank. Vented gas caps, clear crossover lines at the top and front of the tanks. And plenty of gas in the tank. Stock lifters, rockers, valves, springs. Comp is about 7.5 to 8 to 1. Pan cylinders have Plates under them and as Panic knows I don't know how thick they are. Hopefully this explains why I have a M74B with a fixed high speed jet. I used to run an S&S shorty on this thing and it ran great for about 2k miles. The S&S had started to misbehave, and with limited funds to rebuild it I went back to the M74B. It worked well before the cam change. cleaned up and installed. It misbehaved. Parts to rebuild it were in my tool box so it got rebuilt. New shaft bushings. some clean up of the float bowl and the intallation of a plug for the high speed jet. OOPS!!!!! Lots of time looking in all the wrong places and simple mind that I am it took almost two seasons to recall that plug. Now we are running and the bike feels just the same as running out of fuel at each shift point. turning the high speed needle only helps just as it comes all the way out. And then I think it may be just me desperate. In town slow and easy no real issue. Try to hit the road and it gets hot and wimpy. And for future ref I can't say for certain I have the correct jet in there. No marking on it so it could be the wrong one but then I have no idea where it came from. Dumb as hell and hope I can get some help :oops:
Steve H
<<

Chris Haynes

Posts: 2634

Joined: Wed Jul 05, 2000 12:01 am

Location: Los Angeles, CA

Post Mon Jun 14, 2010 2:20 pm

Re: Won't run

Have you checked the fuel flow to your carburetor? Make sure the vented caps are venting properly. My FXR will run out of fuel at high RPM's as the vented cap isn't working properly. I simply don't screw it all they down and things work fine. :mrgreen:
<<

panic

Post Mon Jun 14, 2010 3:55 pm

Re: Won't run

..
Last edited by panic on Sun Nov 28, 2010 6:05 pm, edited 1 time in total.
<<

john HD

User avatar

Posts: 303

Joined: Sun Mar 19, 2006 5:26 pm

Location: madison wisconsin usa

Post Mon Jun 14, 2010 4:24 pm

Re: Won't run

wouldn't you want the timing mark in the center of the hole?

i tried that on my '55 fl and it ran too hot.

john
<<

47knuck

Posts: 530

Joined: Sat Apr 02, 2005 1:01 am

Location: Ogden, Utah, USA

Post Tue Jun 15, 2010 11:08 am

Re: Won't run

Thanks. A #45 drill is in my index and the idea of loose caps is also good. Will let you know soon. Timing has never been a problem but if it is too advanced I get chain snatch at low speed low RPM like turning in a parking lot. That is not an issue so I will keep that as a backup plan.
Steve H

Return to Knuckles

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.