FAQ  •  Register  •  Login

Dismal Oil Pressure

Moderators: Curt!, Pa

<<

rigidscoot

Posts: 17

Joined: Fri Sep 17, 2004 12:01 am

Location: michigan

Post Mon Jul 17, 2006 1:56 pm

Dismal Oil Pressure

Greetings, A bud of mine is doing a 55 panhead and is having trouble developing adequate oil pressure. At normal temperature the pressure at the guage is zero or if he has the oil light hooked up it stays lit. Granted the pressure on a warm pan is low at temperature but his is very low even at 3000 rpm. There is some volume and there is return to the tank. He has tried two oil pumps, one new with same problem, is there something that will cause low pressure even with some volume other then just the components of the pump? The motor is stock. Thank you and have a great day! Rigidscoot
<<

john HD

User avatar

Posts: 303

Joined: Sun Mar 19, 2006 5:26 pm

Location: madison wisconsin usa

Post Mon Jul 17, 2006 8:10 pm

what weight of oil?

john
<<

rigidscoot

Posts: 17

Joined: Fri Sep 17, 2004 12:01 am

Location: michigan

Post Tue Jul 18, 2006 3:57 pm

oil pressure

He has 60 wt. in it, also it does have oil getting to the top end but not alot.

Rigidscoot
<<

krazy loop

Posts: 646

Joined: Sat Jul 31, 2004 12:01 am

Location: Detroit

Post Tue Jul 18, 2006 8:25 pm

Sounds like he lucked out and got a series of worn out pumps and gears or else his rods and mains are near shot.

If you have reason to believe otherwise there is a pressure adjustment screw on the pump body on early 54 and earlier pumps. You can turn it in a twist or two and see if that helps. Later 54 - 57 pumps have no such adjustment mechanism. If that is the case replace the by-pass valve spring and the by-pass valve. OR---you may have cracked a feed gear key or the key in the cam case, or one of them fell out somehow upon assembly.

Finally, just remember that pan oil pressure isn't much to write home about overall and never has been. Thirty some years ago I put a temporary oil pressure gauge on my 51 EL, shortly thereafter 51 pan "UL," and cold with 60 weight Valvoline it read about 35 psi. It dropped to somewhere from 10 - 12 psi when warmed up depending on who knows or cares what. That rattled me so much I finally removed the gauge, AFTER I realized that the bike ran just fine and has ever since with the same 51 pump. I noticed you didn't say anything about the engine not running right or making off the wall internal noises indicating mechanical failure due to lack of adequate oiling.

Peculiar to your specific engine, you might also have a bad pressure sending unit which stays lit all the time, or a bad pressure gauge. I have come across both over the years, but generally not at the same time. Maybe you have exceptionally bad luck, but as the manual says, normally the 55 - 57 pump is comparatively trouble free and the pressure is preset and non-adjustable. I assume you are using real HD pumps not aftermarket junk.
New Knuckleheads? Thank, you, Jesus!!
<<

Plumber

Posts: 1536

Joined: Tue Aug 26, 2003 12:01 am

Location: S.Calif.

Post Wed Jul 19, 2006 7:40 am

Bodies on old iron pumps get worn. Pressure bleeds past the oil pump shaft. Don't worry about it. 1 or 2 lbs. is all you'll get with hot oil. It's oiling the bottom end okay. Occasionally, snap the throttle off suddenly when you're driving the machine, this will divert oil to the top end. Cliff @ the dealer told me the way to quit worrying about the low oil pressure....."is to remove the oil pressure gauge you put on top of the pump, so you won't look at it".
<<

mbskeam

Posts: 26

Joined: Mon Dec 12, 2005 10:49 pm

Location: sultan WA

Post Wed Jul 19, 2006 7:00 pm

I think a pinion shaft bushing that is outa spec will beed a lot of oil off. and your pressure will be low, but its volume that these engines need, this is easy to check if you pull the timing cover.

mbskeam
"life is hard......it's harder if you're stupid"
http://www.geocities.com/mbskeam/
<<

rigidscoot

Posts: 17

Joined: Fri Sep 17, 2004 12:01 am

Location: michigan

Post Sat Jul 22, 2006 12:59 pm

low oil pressure

Thanks for all the replies! Great input. Yup, the two pumps he has are after market. He did some measuring of the gears and body of each and the results are amazing as to the tolerances or lack of as compared to the motor company's. I went through my stuff and found a stock harley pump and next week he's going to give that a try. Again thanks for the replys, you guys have helped me many times, both in replys and previous topics. Thanks again Rigidscoot

Return to Pans

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007, 2012 phpBB Group.